Gravi vulnerabilità scoperte in Drupal (SA-CORE-2015-002) (giugno 2015)

Sono state recentemente annunciate alcune gravi vulnerabilità in Drupal, che possono compromettere la sicurezza di qualsiasi sito sviluppato con questo CMS.

Le versioni di Drupal affette da queste vulnerabilità sono le seguenti:

  • tutte le versioni Drupal 6.x precedenti alla v. 6.36
  • tutte le versioni Drupal 7.x precedenti alla v. 7.38

Come mettere in sicurezza il proprio sito:

  • Se si usa Drupal 6.x, aggiornarlo alla v. 6.36
  • Se si usa Drupal 7.x, aggiornarlo alla v. 7.38
 
Per maggiori dettagli ed aggiornamenti: https://www.drupal.org/SA-CORE-2015-002


  • Drupal, security
  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

 Tiered backup storage model

For backup purposes there're several different tiers of available storage; the difference between...

 Windows Vulnerability - WannaCry (15/05/2017 Security Alert)

WannaCry ransomware attacks windows based machines. It also goes by the name WannaCrypt,...

 Malware check tools

If you fear your site may be infected by malware, there're several diagnostic on-line tools which...

 Attacchi brute force a WordPress attraverso XML-RPC

XML-RPC è una procedura di chiamata remota tramite la quale WordPress permette di pubblicare...

 Requisiti hosting "GDPR compliant"

Il rispetto del GDPR impone una serie di regole e misure che, in gran parte, esulano dal mero...